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Content

SDC Verifier is a powerful all-in-one software solution for structural design, FEA analysis, and verification according to standards.

This step-by-step tutorial is designed to get you started with the main SDC Verifier features.

You will learn how to: 

• Launch SDC Verifier;

• Create new project;

• Getting familiar with the graphical interface, the functionality for modelling and meshing;  

• Create Properties;

• Define Materials;

• Build a Mesh;

• Refer to Icons Functionality of Geometry and Mesh Ribbons (slides 54-55)
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Open a Project

1

2

Launch SDC Verifier 2023 R2.1

Go to File tab on the ribbon and click 

on New

3

4

Fill in the Project Details

In Engineer details section, press       

to load the information from the 

Library

5

6

Press OK

In Customer details section, press       

to load the information form the 

Library

7 Press OK

2

3

4

5

6

7

https://sdcverifier.com/?utm_source=pdf&utm_medium=tutorial&utm_campaign=get-started


https://sdcverifier.com4

Icons Functionality Reference (Geometry)

Geometry Ribbon is broken down into six separate sections with expanded sets of options and commands. 

The sets are grouped together by functionality.

Curve: to form the basis from 

which you can create surfaces, 

and they can also be generated 

from surfaces. They reference 

points to define their location. 

Surface: to create plated 

structural elements. 

Solid: to create and modify 

three-dimentional solid 

elements.

Copy: these operations can be 

performed with any geometry 

(points, curves, surfaces, 

volumes, and solids). When the 

copied geometry is comprised of 

other geometry (such as 

surfaces which are comprised of 

curves), SDC Verifier will 

automatically copy these 

“framework” entities, and then 

connect them properly to form 

the new copies. 

Modify: to implement modifications of 

existing geometry.

Delete: to remove entities from 

the model.
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Icons Functionality Reference (Mesh)

Mesh Ribbon is broken down into seven separate sections with expanded sets of options and commands. 

The sets are grouped together by functionality.

Non-Geometry: Between...is applied 

when creating a mapped mesh of nodes 

and elements between corner locations, 

which a person specifies. 

Region...is used to create a ruled 

region of nodes and elements between 

patterns of existing nodes. These 

patterns can take any shape, but should 

be compatible with the type of 

elements that a person tries to generate 

between the patterns.

Connect is helpful when automatically 

creating connections in the model with 

rigid and line elements, or constraint 

equations between sets of nodes.

Body: Bodies...creates a high quality mesh by 

imposing less restrictions when meshing geometric 

surfaces. It is used to create a 2D surface mesh on 

a connected sheet solid or general body or a 3D 

solid tetrahedral mesh in a solid part. 

Mesh on Mesh...incorporates existing triangular 

or quadrilateral elements as the starting point 

instead of geometric entities.

HexMesh Bodies...puts away the necessity of 

splitting the geometry. After the geometric 

entities are selected, the Hex-Dominant Automesh 

Bodies dialog box will be opened.

Geometry: contains a command 

for Preparing complex 

Geometry for meshing; Mesh 

Control drop down menu allows 

to customize the meshing 

procedure, and to specify the 

mesh size; Geometry menu 

serves for production the actual 

mesh on the selected geometry. 
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Icons Functionality Reference (Mesh) (Continuation)

Copy: the menu presents commands 

for duplicating existing nodes or 

elements.

Radial commands use either a single 

location or a defined vector, along 

with an offset distance.

Scale commands create one or more 

copies of selected entities, offset 

from a center location.

Rotate menu creates duplicate 

copies of model entities. They rotate 

the duplicate copies around a vector, 

using the specified options. 

Reflect command create duplicate 

copies of model entities, and they 

reflect any portion of the model 

across a plane by flipping existing 

nodes or elements.

Modify: the menu contains 

commands for modifying a 

mesh. They serve to refine, 

unrefine, smooth, or remesh 

particular elements. These tools 

can be very useful to smooth or 

remesh small areas of meshes, 

especially if the original mesh 

was produced over a large area. 

In general, smoother meshes 

will be obtained, and remeshing 

will produce excellent results 

when small areas of the mesh 

are connected. 

Delete: the 

commands 

allow to 

reduce the 

amount of 

Nodes, 

Elements 

and Mesh.

Mesh Ribbon is broken down into seven separate sections with expanded sets of options and commands. 

The sets are grouped together by functionality.

Action: Editing has a number of commands for modifying 

different types of existing elements. The commands: 

Interactive...Split...Element Refine...Edge Split etc.

Remesh commands allow taking existing nodes and 

produce a new mesh with the same boundaries.

Edge/Skin Elements menu is used to create line 

elements along the free edges of selected planar 

elements or planar elements on the free faces of solids.

Extrude allows to select curves, elements or element 

faces, and then move along a specified vector to form 

new elements.

Revolve commands take existing curves, elements or 

element faces and create additional planar or solid 

elements.

Sweep menu is handy when selecting curves, elements or 

element faces, and then sweeping them along one or 

more curves to form new elements.
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Geometry Functionality and Creating Points

Geometry tabs allow to create points, lines, curves, surfaces, solids and many more. 

Also, it is possible to adjust them, copy, modify and remove them.1

2

3

In Geometry tab, press on     to create a 

Point with Coordinates: X=0,Y=0,Z=0 

Press on Methods to expand the 

functionality of the Menu; select 

Locate

Press OK and close the 

window 

The Locate – Enter Coordinates or Select with Cursor 

menu allows to create points by coordinates.

4

Close the window

1

2
3

6

5

Press on      to create second point 

with Coordinates: X=0,Y=0,Z=3 m  

The Coordinate System is unitless, 

so the geometry can be modelled 

with meters as a value.

6

Press OK 

4

4

5

3

2

Note: In this case, Z is a vertical axis.
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Create a Line in Geometry

1

2

3

Click on Methods and select Locate

In Curve section, press on      Line and 

in the menu, select Coordinates... 

On the graphical interface, execute 

right click and select Snap to Point

Note: An alternative option of creating a 

line is to type in the coordinates values in 

the Locate – Enter First Location for Line 

Snapping to Point option allows to 

pick snaps to the nearest point in 

relation to the cursor positioning 

on the graphical interface.

1

2

2

3
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Create a Line in Geometry (Continuation)

4

5 Select another Point and press OK

On the graphical interface, select the 

Point with ID=3. Press OK

6 Close the window

4

4

5

6

5
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Create another Line by Coordinate System

Note: The second line has 

been created 3 meters away 

from X-direction.

1

2

3

4

Fill in the coordinates: X=3, Y=0, Z=0 

Press OK

Fill in the coordinates: X=3,Y=0,Z=3 

In Curve section, press on      Line and 

in the menu, select Coordinates... 

5 Press OK

6 Close the window

1

24

35

6
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Copy the previously created Lines

1

2

3

In Copy section, press on Entity and 

select Curves 

With the left clicks of the mouse, 

select two lines on the graphical 

interface

Press OK

Note: As an option, curves can be 

selected by ID. Also, the selection can 

be defined by clicking on Method.

1

2
2

3
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Copy the previously created Lines (Continuation)

4

5

6 Press OK

Approach => Single/Multiple Copies => 

Repetitions: 1

In Orient/Transform section, Move 

Along vector is ON

7

8

To specify the Vector =>                

Base: X=0,Y=0,Z=0

Tip: X=0,Y=3,Z=0 

Press OK

Note: the Vector can also be 

specified by clicking on the points.

Note: Tip Y=3 refers to the lines, copied 

3 meters to the side in Y-direction. 

4 5

6

8
7

The result
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Model a Tower

1

2

3

4

Create Lines by Coordinates, as it has 

been shown on 5-6 slides

Press OK

To make repetitions, go to Copy 

section, press on Entity and select 

Curves 

In Curve section, press on      Line and 

in the menu, select Coordinates... 

5 Pressing CTRL + left click of the 

mouse, select all Lines

6 Press OK

1

2

3

4

5

6
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Model a Tower (Continuation)

7

8

9

In Approach section => Single/Multiple 

Copies => Repetitions: 3

To copy the curves up, press on the 

Point and drag the cursor up, reaching 

the nearest Point with a click. Press OK

Press OK

The result 

7

8

9

9
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Model Diagonal Stiffeners and split them in the middle

1

2

3

4

In Curve section, press on       Line and 

in the menu, select Coordinates... 

Create diagonal Lines by Coordinates

In Modify section, press on       Curve 

and in the menu, select Break at 

Location...

Select the Lines by clicking on them 

and press OK

1Note: As the diagonal members are continuous lines, 

the mesh needs to be split, making nodes in the middle.

2

3

3

4

4
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Model Diagonal Stiffeners and split them in the middle (Continuation)

5

6

7

Сlick on Methods 

Select Intersect - Curves

Select Curve ID 1 and Curve ID 2 

Press OK

5

6

7
7

The result
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Reinforce the Structure

The result
1

In Copy section, press on Entity and 

select Curves 

Aiming at reinforcing the 

Tower, additional 

symmetrical structural 

elements have been 

added, using Copying 

Curves functionality. 

2
With the left clicks of the mouse, 

select the lines on the graphical 

interface 

3 Press OK

4 In Orient/Transform section, 

Move Along vector is ON

5
Approach => Single/Multiple Copies => 

Repetitions: 1

Press OK

6 To specify the Vector, dragging it up =>                

Tip: X=1,Y=0,Z=0 

7 Press OK

The result

1

2

3

4 5

5

6

6 7
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Add Additional Diagonals

Note: as the previously used Method Intersect – 

Curves is on, it is required to switch it to 

Locate, when adding more diagonals.

For the sake of demonstrative 

purposes of Deleting Functionality 

(it will be presented on the next 

slide), more diagonal members 

have been added.
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Deleting Functionality

1

2

3

In Delete section, press on Curves

With a left click of the mouse, select 

curves. Press OK

Press OK

1

2

2

2

3

The result

It is possible to disable the Confirm 

Delete window, that emerges every 

time the structural member deletion is 

being carried out. To activate it, select 

Don’t confirm delete again option.
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Model a Surface of the Structure

1

2

3

4

In Copy section, press on Entity and 

select Curves 

In Approach section => Single/Multiple 

Copies => Repetitions: 1 

Press OK

Click on the Point and drag the cursor, 

reaching the nearest Point. Press OK

The result

1

Select the Curves by clicking on them 

and press OK

2

2

2

3

3

4

4
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Previous Command Functionality

1

2

3

To execute previous command, right 

click on the graphical interface

Select Previous Command...

Repeat the steps 2-4 from the slide 17 

2

This functionality is useful for a routine 

of modelling with identical structural 

elements, as the process doesn’t 

require a constant incorporation of the 

Ribbon functionality.   
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Model Plates

1

2

3

In Surface section, press on Edge 

Curves...

Select 3-sided Shape

Select a field, which requires an ID or 

Coordinate

Depending on the number of sides a particular 

Shape has, it has to be selected before modelling a 

Plate. By default, 4-sided option is ON.

4
Select the Lines by clicking on them 

and press OK

The result

https://sdcverifier.com/?utm_source=pdf&utm_medium=tutorial&utm_campaign=get-started


https://sdcverifier.com23

Create Vertical Edges 

1

2

3

In Copy section, press on Entity and 

select Curves 

Select the Curves by clicking on them 

and press OK

Fill in the coordinates:                      

Tip: X=0,Y=0,Z=0.3

Press OK

4

In Approach section => Single/Multiple 

Copies => Repetitions: 1

Press OK

The result

1

2

2

3

3

4

4
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Create Vertical Surfaces by Corners

1

2

3

In Surface section, press on Corners...

Click on the Points of the Corners, 

following the logic of modelling Lines 

(slides 5-6)

After all Surfaces by Corners have 

been created, close the window 

The result

1

22

3
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Define Materials for a Mesh

1

2

3

In Mesh tab, go to the Model Tree => 

Model and select Materials

Execute right click on Materials and 

select Add

Title: Steel S240

4

5

6

7

8

Young Modulus [Pa]: 210e9

Poisson Ratio: 0.33

Mass Density [kg/m^3]: 7850

Tensile Strength [Pa]: 355e6            

Yield Stress [Pa]: 240e6

Press OK

1 2

3

4

5

6

7

8
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Add Properties for a Mesh

1

2

3

In Mesh tab, go to the Model Tree => 

Model and select Properties

Execute right click and select Add

In Material section, select previously 

defined 1..Steel S240

4
To create New Material, press       . If 

not currently relevant, press Cancel   

Define Material – ISOTROPIC menu 

allows to define even more parameters.

21

3

4

4
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Define Beam Properties for a Mesh

1

2

3

Press on Elem/Property Type...

In Line Elements section, select Beam 

and press OK 

Press on Shape... to create Property

Note: All the parameters in Property Values 

and Stress Recovery (2 to 4 Blank=Square) 

can be defined manually. 

1

2

2

3
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Define Beam Properties for a Mesh (Continuation)

4

5

6

7

In Shape section, select Rectangular 

Tube

Height and Width: 0.25;

Thickness: 0.01 

Press OK

Title: Box250x10 

Press OK                                        

Close Define Property – BEAM Element 

Type window

The cross-section can also be displayed.

Note: All the parameters can be visible 

by clicking on one of the fields.

The calculation has 

been carried out.

4

5

6

6

7

The Property has 

been added.

5
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Define the Number of Elements per Length

1

2

3

Select All Curves. 

Press OK

Press on Element Size and define it: 

0.3 meters

In Mesh tab, go to Mesh Control and 

select Size Along Curve...

4 Press OK. 

Close the menu

The mesh size is displayed

1

2

2

3

4

4
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Mesh the created Lines

1

2

3 To highlight the selected lines, press  

In Mesh tab, go to Geometry and select 

Curve...

With the left clicks of the mouse, 

select the lines
1

2

3

3

Highlighted selected Lines
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Mesh the created Lines (Continuation)

4

5

To switch the thickness ON, press        

Press OK

From this list, the Property with which the model will be meshed, can be created.  

4

6

The created elements

7 Select Thickness/Cross section 

5

Tip: X=1,Y=3,Z=0, 

Press OK

5

6

7

The created elements

https://sdcverifier.com/?utm_source=pdf&utm_medium=tutorial&utm_campaign=get-started


https://sdcverifier.com32

Create Properties for Floors

1

2

3

In Mesh tab, go to the Model Tree => 

Model and select Properties

Execute right click and select Add

Press on Shape... to create Property 21

3
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Create Properties for Floors (Continuation)

4

5

6

In Shape section, select I-Beam or 

Wide Flange (W)

5

Insert the Size properties, as shown on 

the screen. Press OK 
4

Title: I-beam200. Press OK 

5

6

6
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Create Properties for Diagonals

1

2

3

Press on Shape... to create Property

In Shape section, select Circular Tube

Radius: 0.075; 

Thickness: 0.006 

Press OK

4 Title: Tube150x6 

Press OK 

The Properties have been added.
4

4

5 Close the Menu

5

2

3

3
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Mesh the Lines in Y Direction

1

2

3

In Mesh tab, go to Geometry and select 

Curve...

With the left clicks of the mouse, 

select the lines, that are aligned to X 

direction

Press OK

4
Property: 2..I-beam200

Press OK

5
Vector Locate: Tip: X=0,Y=1,Z=0 

Press OK

The reason for the Tip in Vector 

Location: X0,-Y1,-Z0, is that it is 

required the Vector to be 

perpendicular in Y direction.  

The result

1

2

3

4

4

5 5
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Mesh the Lines in X Direction

1
Right click on the graphical interface 

and select Previous Command...

With the left clicks of the mouse, 

select the lines, that are aligned to Y 

direction

2

3 Press OK

4
Property: 2..I-beam200

Press OK

5
Vector Locate: Tip: X=1,Y=0,Z=0, 

Press OK

The result

1

2

3

4
4

5 5
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Mesh the Diagonals

1

2

3

In Mesh tab, go to Geometry and select 

Curve...

With the left clicks of the mouse, 

select the diagonal lines, including the 

ones, divided by nodes. Press OK

Property: 3..Tube150x6

Press OK

4
Vector Locate: Tip: X=1,Y=0,Z=0, 

Press OK

1

2

23

3

4 4

The result
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View Style Functions

1
Press on       => Color With and select 

Property Colors  
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Edit the Properties Colors

1
To edit the Colors, in Model Tree go to 

Properties => 1..Box250x10 and with 

a right click, select Edit

2 Press on 

3

4

In Color Palette menu, select Green 

#128 

Press OK

Press OK 1

2

3

3

4

For 2..I-beam200 

Property, execute steps 

1-4 from the current 

slide. The selected color 

is Red #192

The result

Note: any color of the choice may be used, when editing the Properties Colors.
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View Style Additional Functions

1
Press on        and learn some of the 

View Style functions

1

WireframeTransparencyFilled Edges

https://sdcverifier.com/?utm_source=pdf&utm_medium=tutorial&utm_campaign=get-started


https://sdcverifier.com41

Mesh the Plates

1

2

3

In Mesh tab, go to Geometry and select 

Surface...

Press       to check if all necessary 

Plates have been selected    

With the left clicks of the mouse, 

select the plates of the surface

Highlighted Plates4 Press OK

1

2

3
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Alternative Method of Creating New Property

1

2

3

Click on       to create new Property

Title: 10mm plate 

Press OK

Thickness, Tavg or T1: 0.01;

Press OK

The result

1

2

2

3

3
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Update the Model

1

2

In Home tab, press Update Model 

Select Continue with existing results 

option 

3 Press OK

The Property has been added

1

2

3

The Update Model command is 

used to update parameters 

which are referenced by

existing results.
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Create Property for Side Plates

1

2

3

In Mesh tab, go to the Model Tree => 

Model and select Properties

Execute right click and select Add

Title: 6mm plate 

4 Thicknesses, Tavg or T1: 0.006 

5 Press OK and close the window

The alternative method of 

creating Properties from slide 

39 may also be incorporated. 

1 2

3

4

5

5
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Mesh the Side Plates

1

2

3 Select Property: 5..6mm plate

In Mesh tab, go to Geometry and select 

Surface...

With the left clicks of the mouse, 

select all plates of the side surface.

Press OK

4 In Mesher section, Quad is ON.

Press OK

The result

1

2

2

3

4

4
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Add Stiffeners; create another Property

1

2

3

In Mesh tab, go to the Model Tree => 

Model and select Properties

Execute right click and select Add

Press on Elem/Property Type... 

In Line Elements section, select Beam 

and press OK 
4

21

3

4

4
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Add Stiffeners; create another Property (Continuation)

5

6

7

8

Height: 0.12; 

Width: 0.008

Press OK

In Define Property – PLATE Element 

Type menu, press on Shape...

In Shape section, select Rectangular 

Bar

Title: Bar 120x8

9
Press on       and select the color 24 

Yellow. Press OK 

Close the window

5

6

7

7

8

9

9

9

9

9
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Mesh Stiffeners

1

2

3

In Mesh tab, go to Geometry and select 

Curve...

The Y-direction will be Global Y

With the left clicks of the mouse, 

select the parallel lines. Press OK

Property: 6..Bar120x8

Press OK

4
Vector Locate: Tip: X=0,Y=1,Z=0 

Press OK

1

2

2

3

3

4 4

Highlighted selected lines
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Mesh Stiffeners (Continuation)

1

2

3

With the left clicks of the mouse, 

select the parallel lines. Press OK

Execute previous command with the 

right click on the graphical interface

Property: 6..Bar120x8

Press OK

4
Vector Locate: Tip: X=1,Y=0,Z=0, 

 Press OK

The X-direction will be Global X

The result

1

2
3

2

3

44
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Replace some Properties

1

2

3

Press on Methods and select Property 

In Mesh tab, go to Modify => Update 

Elements and select Property ID...

With the left clicks of the mouse, 

select the Stiffener Property in Yellow.

Press OK

3

3

1

2

2
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Replace some Properties (Continuation)

4

5

In Select Property for Update menu, 

select 2..I-beam200

Press OK

6 Execute left double click on the model 

to refresh it

4

5

The result
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Add the Offset

1

2 Press on Method and select on Curve

In Mesh tab, go to Modify => Update 

Elements and select Line Element 

Offset...

1

2

2
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Add the Offset (Continuation)

3

4

5
Select Around Vector; 

Along Vector: 0.1

With the left clicks of the mouse, 

select all the curves. 

Press       to check if all necessary 

Curves have been selected. Press OK    

Highlighted Curves

6 Press OK

7
Vector Locate: Tip: X=0,Y=0,Z= -1 

Press OK and double click to update 

the model
The result

3

4

4

5

5

6

7

7
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Measuring Distance Functionality

1

2

3

Press on       and select Distance 

Between Nodes...

With the left click of the mouse, select 

the node and drag the Vector to the 

second one

Press OK

4 Close the window

1

2 3

4

The result
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Check the Model for Coincident Nodes

1

2

3

Press on       and select Coincident 

Nodes...

With the combination of CTRL and left 

click, select all nodes. 

Press OK

Tolerance: 0,00177 and press OK

1

2
3

2

3

There are no coincident nodes.
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Meshing Toolbox Functionality

1

2

3

On the Toolbar, press on 

Click on Mesh Sizing to expand its 

functionality

Press on        and select curves to re-

mesh them, by adding extra elements

Meshing Toolbox helps to control and adjust the Mesh.

4

Sizing Option: Size Curve(s); 

Operation: Increase;

Number of elements: 1

Re-meshed

1

2

3

4 4
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