Main Menu

The Main Menu contains the following items:

Common Commands

Rename Multiple - rename multiple items of collection using Rename Multiple Control;

Remove Multiple - select multiple items to be removed from the collection:

Remove Multiple | SDC Verifier

ID - navigate to the respective item id;

Filter - filter items in the list (case insensitive);

Show - filter items by type:

- apply current type to the list (e.g. when Show = Not Selected Only and few items have been selected - pressing the button will hide recently selected items);

Renumber - renumber all items in a collection starting from ID = 1.

Warning:

Renumbering the result items where the results can be stored to the files (jobs, loads, checks, standards) will lead to results clearing with a confirmation message since they are linked to the files by their IDs.

Menu "File"

This menu contains the following commands: create, open, save a project and edit its properties, etc.

Menu File | SDC Verifier

When SDC Verifier is started a project has to be created or opened.

New Project

Create new SDC Verifier project from existing model file:

New project Window | SDC Verifier

Get Active Model Path - inserts a full model path of an Active Model into Model File Path.

Select Model File is the only obligatory to define, the rest are optional. Press Open to select the existing model file.

Project Details - a project number, report version and a project name;

Engineer details - a company and an engineer details who prepared this project;

Customer details - a company for whom the project is prepared;

Note: Engineer and Customer details are default settings for each new report.

Store to - save engineer/customer data to the library;

Load from - load engineer/customer data from the library.

Properties

Edit the opened project data:

Edit Projects | SDC Verifier

All the settings are the same as described in New Project chapter.

Custom Fields:

Menu Custom Fields | SDC Verifier

Custom fields are used in Report Layout.

Note: Custom field values are stored in the project file and can be different from project to project. Field names and descriptions are stored is settings and can be used between projects.

Open Project

To Open a project it is required to select the file with the extension *.simv. First SDC Verifier searches the model file in the directory where the project file (*.simv) is located and by the path stored in the project. If the model file was found in two locations, then Choose File dialog box will appear:

Choose File | SDC Verifier

Select one of the suggested files or press Browse to locate the model file.

Open as Template

Allows to open a project with all the created items as a template with the new model.

Open template Window | SDC Verifier

Use Current Project - use current project file as a template. Enabled only when the current project is saved in the file;

Get Active3 Model Path - get the path of the opened model in Simcenter. Enabled only when the model is saved in the file.

Save/Save as

Save the project to existing file or pick a custom file location (Save as):

Save as Window | SDC Verifier

In the Project File field define the new project file name.

The Simcenter Model file will not be saved.

Project Preferences

Common settings of SDC Verifier that will be used for all projects.

Preferences Window | SDC Verifier

Automatic Backup

To prevent loosing of data in SDC Verifier use option Automatic Backup. It is possible to set the time intervals between the savings in minutes. By default, Automatic Backup is enabled and the time interval is 5 minutes. The Save With Model option allows to save the model after the project is saved.

If the project is saved, the backup file is stored in the project directory with the name "/Project Name/_backup type_/date_time/.simb". If the project is not saved, the backup file is stored in the Model file directory with "/Model file Name/_backup type_/date_time/.simb". Where backup type is "auto backup", "backup" or "daily backup":

If SDC Verifier detects an unexpected exception, the file with the name "/Project Name/_restore.simb" will be created with the last project data.

Network

The Network options are recommended to be set only if the Internet connection is through Proxy Server and SDC Verifier fails to send the registration request or error reports.

Scratch Folder

The Scratch Folder option defines the location for storing temporary files during calculations.

Report Settings:

Update model before report generation - show notification to update the model information from Simcenter before the report generation.

Recalculate jobs before report generation - clear all results for Load Sets and Load Groups and recalculate them.

Fix Small Numbers Format - if a number is not zero, but after formatting display 0 then the number is shown in the scientific format.

Use Simcenter results titles - displays the direction names Tx instead of Ux etc., and von Mises instead of Equivalent.

Load Type in Load Title - displays full type (e.g. Individual load) or abbreviation (e.g. IL) in a title of the load chapter.

Table rows count Limitation

If Warning about rows count over limit is selected a warning message for the tables with the row count more than the limitation count will be displayed. Generation of tables that do not match the condition will not be displayed in the report.

Default view (center, rotation, magnification)

Options are set for the default view when a new SDC Verifier project is created.

Use isometric view settings - rotation around X axis = 35.26439°; around Y = -45°; around Z = 0°. Center and magnification values are obtained after the model is auto scaled;

Use current view settings - rotation, center and magnification will be taken from the position of the model at the moment the new project is created;

Results saving

Select the type of results to be stored to the disk - load or check results by the selected load types.

Other

SDC Verifier does not update automatically the model from Simcenter. To prevent problems with different models in Simcenter and SDC Verifier check the option Update model before analysis;

Show confirmation before deleting - displays the message with a confirmation.

Update recognition tools on project opening - updates joints, beam members, welds, buckling plates if the model was modified since the last project's save;

DPI awareness - enable the different DPI scaling behavior;

Other Menu "File" Commands

File - Renumber IDs - renumber Ids for all items in the project starting from ID = 1.

Warning:

Renumbering the result items where the results can be stored to the files (jobs, loads, checks, standards) will lead to results clearing with a confirmation message since they are linked to the files by their IDs.

Close - unload the current SDC project and asks if the project has to be saved;

Recent Projects - list of last 8 recently opened projects;

Quit - close SDC Verifier and asks if the project has to be saved;

Menu Save Changes | SDC Verifier

Menu "Settings"

This menu contains:

Settings Menu | SDC Verifier

Menu "View"

View defines how plots are displayed on the model. Add/Edit Multiple views is described in Views chapter

Common commands are described in Common Commands chapter

Settings Menu | SDC Verifier

Menu "Model"

The following commands for the operations under the model entities are available in this menu:

Model Menu | SDC Verifier

Menu "Recognition"

These menu commands are for model recognition:

Recognition Menu | SDC Verifier

Menu "Job"

Common commands are described in Common Commands chapter

Job Menu | SDC Verifier

Menu "Tool"

Tools Menu | SDC Verifier

Menu "Standard"

Add predefined or custom standards. List of available predefined standards is described in the Standards chapter.

Standard Menu | SDC Verifier

Menu "Post-Processing"

Common commands are described in Common Commands chapter

Postprocessing Menu | SDC Verifier

Menu "Automation"

Menu contains the following items:

Common commands are described in Common Commands chapter

Postprocessing Menu | SDC Verifier

Menu "Results"

The following commands can be found in this menu:

Results Menu | SDC Verifier

Menu "Report"

This menu contains the commands to add Report Wizard, Report Designer templates and Presentation Designer:

Report Layout - allows customizing an appearance of the generated content

Report Menu | SDC Verifier

Help

Contains commands to open help topics, request a license, get a quick support etc.

Help Menu | SDC Verifier

Help Topics

Opens an online help on Get Started chapter.

License

For more detailed information see Licensing

Remote Support

Log file

Check For Update

Check if a new version is available.

Version Check Window | SDC Verifier

Resources

About

Dialog with SDC Verifier information

About SDC Verifier Window | SDC Verifier